Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync Mobile Client call is dropped immediately when you dial 0 for an operator


View products that this article applies to.

Symptoms

When you dial 0 from a Microsoft Lync Mobile Client dial pad, the call is dropped immediately. This problem occurs when the following conditions are true:
  • You have configured 0 (zero) as the operator’s hotline number on your Lync Mobile Client device (Windows Phone, Android, or iOS).
  • You dial 0 on the dial pad and then try to complete the call.

↑ Back to the top


Cause

The Lync Server UCWA component treats 0 as an invalid number. Therefore, a "Bad Request" response is triggered, and the call is terminated.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kb

↑ Back to the top

Article Info
Article ID : 3051963
Revision : 1
Created on : 1/7/2017
Published on : 5/1/2015
Exists online : False
Views : 164