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Clients cannot download driver packages in System Center 2012 R2 Configuration Manager


View products that this article applies to.

Symptoms

Microsoft System Center 2012 R2 Configuration Manager clients may be unable to download driver packages, and the Apply Drive Package task sequence step will return an error. Additionally, the SMSTS.log file on the affected clients contains entries that resemble the following:

Failed to run the action: Apply Driver Package.
The hash value is not correct. (Error: 80091007; Source: Windows)

When these packages are viewed in Content Library Explorer, they display a status of Invalid.

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Cause

This problem occurs when multiple driver packages that share content are imported from System Center Configuration Manager 2007 to System Center 2012 R2 Configuration Manager.

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Resolution

To resolve this problem, apply the hotfix that is mentioned in this article. Driver packages that are affected by this problem must be reimported from Configuration Manager 2007 after this hotfix is applied.

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Cumulative Update 4 for System Center 2012 R2 Configuration Manager installed.

Restart information

You must restart the computer after you apply this hotfix.

Note We recommend that you close Configuration Manager Administration Console before you apply this hotfix package.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

File nameFile versionFile sizeDateTimePlatform
Smsdp.dll5.0.7958.15052,307,24817-Dec-201422:25x86
Smsdp.dll5.0.7958.15053,171,50417-Dec-201422:25x64


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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbautohotfix, kbqfe, kbfix, kbhotfixserver, kbsurveynew, kbexpertiseinter, kb, SCCM

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Article Info
Article ID : 3035426
Revision : 2
Created on : 4/26/2017
Published on : 4/26/2017
Exists online : False
Views : 275