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Exchange ActiveSync client displays an incorrect email address in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

This issue occurs if the mailbox has multiple primary address types, and their prefixes are all uppercase letters (such as "SIP" or "NOTE").

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Cause

This issue occurs because Microsoft Exchange ActiveSync (EAS) takes any type of primary address as a primary SMTP address, as long as it has the appropriate format. Therefore, an incorrect email address that is prefixed by all uppercase letters might be used in the EAS client.

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Resolution

To resolve this issue, install the following update:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

You can run the following Set-CASMailbox cmdlet to enable the Exchange ActiveSync logging:
Set-CASMailbox alias-ActiveSyncDebugLogging:$true
Additionally, you can run the following Get-ActiveSyncDeviceStatistics cmdlet to obtain the log of the affected account:
Get-ActiveSyncDeviceStatistics -Mailbox alias -GetMailboxLog:$true -NotificationEmailAddress YourEmailAddress

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3011892
Revision : 1
Created on : 1/7/2017
Published on : 3/17/2015
Exists online : False
Views : 275