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FIX: "The website cannot display the page" or "HTTP 500" error if the first user logon is unsuccessful


View products that this article applies to.

Symptoms

Consider the following scenario:
  • A user makes a request to a Microsoft SharePoint resource that is published by Microsoft Forefront Unified Access Gateway 2010, and the requested URL ends with .aspx.
  • When the user is prompted, the user enters the wrong credentials in the Forefront Unified Access Gateway form.
  • As expected, Forefront Unified Access Gateway denies the logon attempt and delivers an "Authentication Failed" message, and the user is returned to the Log On form.
  • The user enters the correct credentials.

In this scenario, the user successfully logs on. However, the user receives one of the following error messages in the browser instead of the requested SharePoint page:

Error message 1
The website cannot display the page.

Error message 2
HTTP 500

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Cause

This problem is caused by a code discrepancy in which Forefront Unified Access Gateway processes the SharePoint-specific application wrapper (AppWrap) incorrectly.

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Resolution

This problem is fixed in Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 4.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbfix, kbnotautohotfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 3007842
Revision : 1
Created on : 1/7/2017
Published on : 10/28/2014
Exists online : False
Views : 255