Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error "400 Bad Request" when a user whose display name contains double quotation mark calls a PSTN number in Lync 2013


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You deploy the Enterprise Voice feature in a Microsoft Lync Server 2013 environment.
  • You configure the display name of an Enterprise Voice enabled user to contain double quotation mark as the gershayim symbol, such as ד" ר ערן הראל.
  • The user tries to call a public switched telephone network (PSTN) number by using Lync 2013.
In this situation, the user cannot call a PSTN number. Additionally, the user receives the following error message:
400 Bad Request

↑ Back to the top


Cause

This issue occurs because the double quotation mark is encoded incorrectly.

↑ Back to the top


Resolution

To resolve this issue, install the following update:
3001616 October 2014 Cumulative Update 5.0.8308.831 for Lync Server 2013 (Front End Server and Edge Server)

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kberrmsg, kb

↑ Back to the top

Article Info
Article ID : 3003357
Revision : 1
Created on : 1/7/2017
Published on : 10/29/2014
Exists online : False
Views : 258