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Cannot see presence status or send instant messages when OWA is integrated with Lync Server 2013 instant messaging


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Symptoms

Consider the following scenario:
  • You deploy more than one front-end pool, such as pool A and pool B, in a Microsoft Lync Server 2013 environment.
  • You deploy Microsoft Exchange Server 2010.
  • You integrate Lync Server 2013 instant messaging with Exchange Server 2010 Outlook Web App (OWA).
  • You associate Exchange Server 2010 with pool A.
  • A user (user A) is homed in pool A, and another user (user B) is homed in pool B.
  • User A and user B sign in to OWA separately.
In this scenario, user A cannot see the presence status of user B. Additionally, user B cannot send instant messages to user A.

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Cause

This issue occurs because Lync Server 2013 determines that pool A is not trusted, and that makes Lync Server 2013 refuse to route the ACK response message.

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Resolution

To resolve this issue, install the following cumulative update:
3001616 October 2014 Cumulative Update 5.0.8308.831 for Lync Server 2013 (Front End Server and Edge Server)

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 3003346
Revision : 1
Created on : 1/7/2017
Published on : 10/29/2014
Exists online : False
Views : 250