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FIX: You're not authorized to access applications that are published through Forefront Unified Access Gateway


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Symptoms

You may receive an error message that states that you are not authorized to access applications that are published through Microsoft Forefront Unified Access Gateway. This problem may occur even if you are a member of a group that is granted permissions to view those applications.

This problem may occur if the group name that's used for authorization contains one or more multibyte characters. This problem does not occur if you are a direct member of such a group. However, if you are a member of the group only through group nesting, you will receive the error message.

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Cause

This problem occurs because Unified Access Gateway does not encode multibyte characters correctly when it processes nested groups.

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Resolution

This problem is fixed in Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 4.

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Workaround

To work around this problem, authorize access to applications by using only individual user accounts or groups that users are direct members of.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology that Microsoft uses to describe software updates.

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Keywords: kbqfe, kbfix, kbnotautohotfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 2997481
Revision : 1
Created on : 1/7/2017
Published on : 10/28/2014
Exists online : False
Views : 276