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PSTN call is disconnected in Lync 2013 when you enable the media bypass setting


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Symptoms

Consider the following schenario:
  • You enable the media bypass setting in a Microsoft Lync Server 2010 or Lync Server 2013 environment.
  • A user signs in to Microsoft Lync 2013.
  • The user makes a call to a public switched telephone network (PSTN) telephone that is connected to version 8.6 of Cisco Unified Communications Manager (CUCM).
In this situation, the call is disconnected.

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Cause

This issue occurs because a 151 kilobits per second (Kbps) value of bandwidth is required by G.711 u-Law. Therefore, when a call is in an environment in which bandwidth is less than 151 Kbps, media manager sets the bandwidth to 151 Kbps incorrectly.

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Resolution

To resolve this issue, install the following update:
2889929 October 2014 update for Lync 2013 (KB2889929)

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More Information

Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.


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Keywords: kbfix, kbqfe, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2996289
Revision : 1
Created on : 1/7/2017
Published on : 10/14/2014
Exists online : False
Views : 303