Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot send instant message or change presence status in Lync 2010 or Lync 2013 in a Lync Server 2013 environment


View products that this article applies to.

Symptoms

You may encounter the following issues in Microsoft Lync 2010 or Lync 2013 in a Lync Server 2013 environment.
  • You cannot send an instant message. Additionally, you receive the following error message:
    This message may not have been delivered to xxx because there was no response from the server.
  • You cannot change your presence status.

↑ Back to the top


Cause

These issues occur because the RtcHost.exe process that is running on the Lync Server 2013 front-end server is restarted unexpectedly. This is caused by an issue in the IIMFilter component.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2987510 September 2014 Cumulative Update 5.0.8308.815 for Lync Server 2013 (Front End Server and Edge Server)

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kberrmsg, kb

↑ Back to the top

Article Info
Article ID : 2995174
Revision : 1
Created on : 1/7/2017
Published on : 9/23/2014
Exists online : False
Views : 135