Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Response Group Service cannot transfer a call to a PSTN number in Lync Server 2013


View products that this article applies to.

Symptoms

This issue occurs in the following scenario:
  • You define more than one Session Initiation Protocol (SIP) domains in a Microsoft Lync Server environment.
  • You deploy both Lync Server 2010 front-end pools and Lync Server 2013 front-end pools in the environment.
  • You create a response group in a Lync Server 2013 front-end pool.
  • You select the Enable queue time-out check box for the response group, and then you click Forward to telephone number to forward a call that times out to a Public Switched Telephone Network (PSTN) number.
  • A user is homed in a Lync Server 2010 Front-End pool.
  • The user calls the response group.

↑ Back to the top


Cause

This issue occurs because the SIP domain of the caller does match the target SIP domain, and therefore, the Outbound Routing feature in Lync Server 2013 cannot route the call.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2987510 September 2014 Cumulative Update 5.0.8308.815 for Lync Server 2013 (Front End Server and Edge Server)

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2995173
Revision : 1
Created on : 1/7/2017
Published on : 9/23/2014
Exists online : False
Views : 318