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Retention policy is not applied to Information Rights Management protected voice mail messages in Exchange Server 2010


View products that this article applies to.

Symptoms

Assume that you create a retention policy for voice mail messages in Microsoft Exchange Server 2010. When you receive a voice mail message that is Information Rights Management (IRM) protected, the retention policy is not applied to the voice mail message. 

Note If you remove IRM protection, the retention policy is applied to the voice mail messages.

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Cause

This issue occurs because a default policy tag (DPT) set with a message class of voice mail only works for messages that have the IPM.Note.Microsoft.Voicemail* message class. However, IRM protected messages have the IPM.Note.rpmsg.Microsoft.Voicemail* message class. Therefore, the retention policy is not applied to the voice mail message that is IRM protected.

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More Information

For more information about the IRM feature, see general information about Information Rights Management.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2992692
Revision : 1
Created on : 1/7/2017
Published on : 12/9/2014
Exists online : False
Views : 337