Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Can't sign in to Lync 2013 by using a cached certificate in Lync online hybrid deployment


View products that this article applies to.

Symptoms

You can't sign in to Lync 2013 when the cached certificate is expired.

↑ Back to the top


Cause

This issue occurs because Microsoft Lync 2013 uses the cached online certificate for the on-premises AutoDiscover service when Lync 2013 signs in, which fails. Then, Lync 2013 tries to achieve a new certificate from an on-premises service. The achievement fails too. Therefore, Lync 2013 sign-in fails. 

↑ Back to the top


Workaround

To work around this issue, click Delete my sign-in infor in the sign-in window of Lync 2013 to remove the record of your logon ID and password from your computer’s memory.

↑ Back to the top


Resolution

To resolve this issue, install the following update:
2881070 August 2014 update for Lync 2013 (KB2881070)

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 2981743
Revision : 1
Created on : 1/7/2017
Published on : 8/12/2014
Exists online : False
Views : 187