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Computer cannot be restarted if the registry hives are larger than 2 GB


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You have a computer that is running the x64-based version of Windows 8.1, Windows Server 2012 R2, Windows 8, or Windows Server 2012.
  • The registry hives for the computer are larger than 2 gigabyte (GB).
In this scenario, you cannot restart the computer.

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Cause

This problem occurs because of the 2 GB size limit of the registry hives in x64-based version of Windows.

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How to obtain this update or hotfix

To resolve this problem, we have released updates for Windows 8 or Windows Server 2012, and we have released updates for Windows 8.1, or Windows Server 2012 R2.

Note After you apply this hotfix, the size limit of the registry hives is increased to 4 GB.

Update for Windows 8.1 or Windows Server 2012 R2

The following update rollup is available.

For Windows 8.1 or Windows Server 2012 R2

Get update rollup 2975719

Hotfix for Windows 8 or Windows Server 2012

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites for installing this hotfix.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8 and Windows Server 2012 file information and notes

Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8/Windows Server 2012" on the page. Always refer to the "Applies to" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    VersionProductMilestoneService branch
    6.2.920 0.21 xxxWindows 8 and Windows Server 2012RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x64-based versions of Windows 8 and of Windows Server 2012
File nameFile versionFile sizeDateTimePlatform
Ntoskrnl.exe6.2.9200.211536,946,11219-Jun-201401:21x64

Additional file information

Additional file information for Windows 8 and Windows Server 2012
Additional files for all supported x64-based versions of Windows 8 and Windows Server 2012
File propertyValue
File nameAmd64_b33e248386f6d78b54317e28c9f42498_31bf3856ad364e35_6.2.9200.21153_none_700e043a4fecc9fb.manifest
File versionNot applicable
File size701
Date (UTC)19-Jun-2014
Time (UTC)20:15
PlatformNot applicable
File nameAmd64_microsoft-windows-os-kernel_31bf3856ad364e35_6.2.9200.21153_none_c5a2f8d056ed9d2b.manifest
File versionNot applicable
File size2,592
Date (UTC)19-Jun-2014
Time (UTC)02:23
PlatformNot applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseadvanced

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Article Info
Article ID : 2978366
Revision : 1
Created on : 1/7/2017
Published on : 10/10/2014
Exists online : False
Views : 261