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Task name is deleted after you link a storage report to a scheduled task in Windows


View products that this article applies to.

Symptoms

Considering the follow scenario:
  • You have a computer that is running Windows 8.1, Windows Server 2012 R2, Windows 7 Service Pack 1 (SP1), or Windows Server 2008 R2 SP1.
  • You create a scheduled task through command line interface (CLI) commands.
  • You generate a storage report.
  • You link the storage report to the scheduled task.
In this scenario, the name of the scheduled task becomes blank incorrectly. Additionally, the scheduled task does not run.

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Cause

This issue occurs because the storage report passes an incorrect task name when you link the report to the existing scheduled task.

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Resolution

We have released updates for Windows Server 2012 R2 or Windows 8.1, and we have released hotfixes for Windows Server 2008 R2 or Windows 7.

Update information for Windows Server 2012 R2 or Windows 8.1

The following update rollup is available for Windows Server 2012 R2 or Windows 8.1.

Hotfix information for Windows Server 2008 R2 or Windows 7

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7 and Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Dirquota.exe6.1.7601.22674172,03205-May-201402:13x86
Filescrn.exe6.1.7601.22674167,42405-May-201402:13x86
Storrept.exe6.1.7601.22674119,29605-May-201402:13x86
For all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Dirquota.exe6.1.7601.22674298,49605-May-201402:36x64
Filescrn.exe6.1.7601.22674294,40005-May-201402:36x64
Storrept.exe6.1.7601.22674209,92005-May-201402:37x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7 and Windows Server 2008 R2
File nameX86_032cde551338e94b6b99b2f0ee1cf631_31bf3856ad364e35_6.1.7601.22674_none_1a26e6fa19de09a9.manifest
File versionNot Applicable
File size696
Date (UTC)05-May-2014
Time (UTC)13:06
PlatformNot Applicable
File nameX86_microsoft-windows-fsrm-cli_31bf3856ad364e35_6.1.7601.22674_none_3d7472fd8b2ad245.manifest
File versionNot Applicable
File size3,678
Date (UTC)05-May-2014
Time (UTC)02:43
PlatformNot Applicable
Additional files for all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameAmd64_6097f76076530a2b7dcbab6202016d51_31bf3856ad364e35_6.1.7601.22674_none_73e426eedc009e14.manifest
File versionNot Applicable
File size700
Date (UTC)05-May-2014
Time (UTC)13:06
PlatformNot Applicable
File nameAmd64_microsoft-windows-fsrm-cli_31bf3856ad364e35_6.1.7601.22674_none_99930e814388437b.manifest
File versionNot Applicable
File size3,682
Date (UTC)05-May-2014
Time (UTC)03:07
PlatformNot Applicable

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter

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Article Info
Article ID : 2965904
Revision : 1
Created on : 1/7/2017
Published on : 8/13/2014
Exists online : False
Views : 337