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FIX: Message is suspended when tracking profile is applied in BizTalk Server 2013


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Symptoms

Consider the following scenario:
  • You have a File receive location with the PassThruReceive pipeline.
  • You have two schemas with the same message type.
  • You apply a tracking profile to the receive port.
In this scenario, the incoming message is suspended. However, it works if there's no tracking profile applied.

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Cause

The issue occurs because of not handling exceptions when you have duplicate schemas in BizTalk Server 2013. 

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Resolution

Cumulative update information

This issue was first fixed in the following cumulative update of BizTalk Server:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For information about the service packs and cumulative update list for BizTalk Server, see KB 2555976: Service pack and cumulative update list for BizTalk Server .

For more information about BizTalk Server hotfixes, see KB 2003907: Information about BizTalk hotfixes and cumulative update support .

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Keywords: kbbts, kbfix, kbqfe, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2952675
Revision : 1
Created on : 1/7/2017
Published on : 10/10/2015
Exists online : False
Views : 880