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Persistent Chat file transfer fails between an external user and an internal user in Lync 2013


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Symptoms

Assume that a user (user A) installs Microsoft Office 2013 Service Pack 1 (SP1) on a Lync 2013 client. Then, user A tries to send a file to another user (user B) in a Persistent Chat room by using the client. In this situation, user A may encounter the following issues:
  • If user A is an external user and user B is an internal user, user A cannot send the file. Additionally, user A will receive error ID 70.
  • If user A is an internal user and user B is an external user, user A cannot send the file. Additionally, user A will receive the following error message:
    error in transfer

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Cause

This issue occurs because the Persistent Chat server is only supported to provide an Internal Web Services URL to clients that are connected to the internal network during a file transfer process.

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More Information

For more information about Office 2013 Service Pack 1 (SP1), click the following article number to view the article in the Microsoft Knowledge Base:
2817430 Description of Microsoft Office 2013 Service Pack 1 (SP1)

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Keywords: kbqfe, kbsurveynew, kbexpertisebeginner, kb

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Article Info
Article ID : 2932389
Revision : 4
Created on : 4/12/2017
Published on : 4/13/2017
Exists online : False
Views : 213