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You cannot access an Exchange Server 2013 mailbox if your mailbox is located in Exchange Server 2010


View products that this article applies to.

Symptoms

Issue 1

Consider the following scenario:
  • You have a mailbox on a Microsoft Exchange Server 2010 server.
  • You have the permissions to a shared mailbox that is located on a Microsoft Exchange Server 2013 server.
  • You log on to your mailbox in Microsoft Outlook, and you can see the shared mailbox.
In this scenario, you cannot expand the shared mailbox in Outlook.

Issue 2

Assume that you log on to an administrator mailbox that exists on an Exchange Server 2010 server. You create a profile for a mailbox that is located on an Exchange Server 2013 server. In this situation, the profile is created. However, you cannot log on through the profile.

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Resolution

To resolve this issue, install the following update rollup:
2917508 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 3

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Cause

This issue occurs because Exchange Server 2010 generates an incorrect Autodiscover response for the Exchange Server 2013 mailbox. Specifically, the AlternativeMailbox part of the Autodiscover response shows a server name that is not valid for an Exchange Server 2013 mailbox.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2930478
Revision : 1
Created on : 1/7/2017
Published on : 9/12/2014
Exists online : False
Views : 171