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EAS client receives status code 8 during synchronization in an on-premises Exchange Server 2010 environment


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Symptoms

Assume that you are in an on-premises Microsoft Exchange Server 2010 environment. A mobile device synchronizes recipient information cache through Exchange ActiveSync (EAS). In this situation, the device unexpectedly receives Exchange ActiveSync status code 8 (Object Not Found). When this issue occurs, additional synchronize requests receive status code 8.

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Cause

This issue occurs because some EAS clients cannot handle status code 8.

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Resolution

To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the status codes for the Sync command, go to the following Microsoft website:For more information about recipient information cache, go to the following Microsoft website:

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Keywords: kbsurveynew, kbqfe, kbfix, kbexpertiseinter, kb

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Article Info
Article ID : 2886469
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 443