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"0x00000019" Stop error when you try to shut down a Windows-based computer


View products that this article applies to.

Symptoms

Assume that you have a computer that is running Windows 7, Windows Server 2008 R2, Windows 8, or Windows Server 2012. The computer is installed with a video card that is compliant with Intel High Definition Audio Specification for HDMI. When you try to shut down the computer, you may receive a Stop error message that resembles the following:
STOP: 0x00000019 (parameter1, parameter2, parameter3, parameter4)
Notes
  • This Stop error describes a BAD_POOL_HEADER issue.
  • The parameters in this Stop error message vary, depending on the configuration of the computer.
  • Not all "Stop 0x00000019" errors are caused by this issue.
  • This issue occurs when system tries to stop the process of the High Definition Audio Controller driver on the video card. The error occurs in the Hdaudio.sys driver.

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Cause

The issue occurs because the Hdaudio.sys driver tries to process the audio information when the uninitialized internal firmware memory within the video card is set in a certain manner. The result is internal pool corruption. You receive the stop error when the Hdaudio.sys driver is unloaded, a process that typically occurs when you try to shut down the computer.

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Resolution

Update information for Windows 8 and Windows Server 2012

To resolve this issue in Windows 8 or Windows Server 2012, install update rollup 2862768. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:
2862768 Windows RT, Windows 8, and Windows Server 2012 update rollup: August 2013

Hotfix information for Windows 7 and Windows Server 2008 R2

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760
    1.18xxx
    Windows 7 and Windows Server 2008 R2SP1GDR
    6.1.760
    1.22xxx
    Windows 7 and Windows Server 2008 R2SP1LDR
  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Hdaudio.sys6.1.7601.18127304,12812-Apr-201312:09x86
Hdaudio.sys6.1.7601.22297304,12812-Apr-201312:28x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Hdaudio.sys6.1.7601.18127350,20812-Apr-201312:52x64
Hdaudio.sys6.1.7601.22297350,20812-Apr-201312:46x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_hdaudio.inf_31bf3856ad364e35_6.1.7601.18127_none_175fb24cc5b7af41.manifest
File versionNot applicable
File size2,265
Date (UTC)12-Apr-2013
Time (UTC)14:11
PlatformNot applicable
File nameX86_hdaudio.inf_31bf3856ad364e35_6.1.7601.22297_none_179d9fa3df0e12a2.manifest
File versionNot applicable
File size2,265
Date (UTC)12-Apr-2013
Time (UTC)14:19
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_hdaudio.inf_31bf3856ad364e35_6.1.7601.18127_none_737e4dd07e152077.manifest
File versionNot applicable
File size2,269
Date (UTC)12-Apr-2013
Time (UTC)15:16
PlatformNot applicable
File nameAmd64_hdaudio.inf_31bf3856ad364e35_6.1.7601.22297_none_73bc3b27976b83d8.manifest
File versionNot applicable
File size2,269
Date (UTC)12-Apr-2013
Time (UTC)14:45
PlatformNot applicable

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseadvanced, kberrmsg

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Article Info
Article ID : 2832829
Revision : 1
Created on : 1/7/2017
Published on : 8/13/2013
Exists online : False
Views : 185