Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: ".NET Framework" or "500" error when you access an application that was published by Forefront Unified Access Gateway 2010 SP2


Symptoms

Assume that an application is published by using Microsoft Forefront Unified Access Gateway 2010 Service Pack 2 (SP2). However, when you try to access the application, a .NET Framework error or a 500 error is returned.

↑ Back to the top


Cause

This problem occurs when the application's URL contains a greater-than (>) or less-than (<) character.

↑ Back to the top


Resolution

To resolve this problem, apply the service pack that is described in the following Microsoft Knowledge Base article:

2744025 Description of Forefront Unified Access Gateway 2010 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbnotautohotfix, kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kbbug, kb

↑ Back to the top

Article Info
Article ID : 2812665
Revision : 1
Created on : 1/7/2017
Published on : 2/20/2013
Exists online : False
Views : 198