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FIX: Forefront UAG 2010 SP2 may stop serving client requests


Symptoms

Microsoft Forefront Unified Access Gateway (UAG) 2010 Service Pack 2 (SP2) may stop serving client requests and seem to stop responding. However, this condition may recover after about 10 minutes.

This problem may occur when you use a secure sockets layer (SSL) VPN application. As the number of client connections increases, this problem is more likely to occur. 

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Cause

This problem occurs because of a deadlock condition between the Internet Information Services (IIS) worker process (w3wp.exe) and the Forefront UAG session manager process (Sessionmgrcom.exe).

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Resolution

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:

2744025 Description of Forefront Unified Access Gateway 2010 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbnotautohotfix, kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 2810235
Revision : 1
Created on : 1/7/2017
Published on : 2/20/2013
Exists online : False
Views : 216