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A newly created user cannot sign in to Lync 2010 for Android on an Android device for the first time


Symptoms

Assume that a newly created user tries to sign in to Microsoft Lync 2010 for Android on an Android device for the first time. In this situation, the sign-in process freezes when the "Reading settings" message is displayed on the screen.

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Cause

This issue occurs because the Android client incorrectly waits for certain data that are not created.

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Resolution

To resolve the issue, install the following cumulative update:
2793823 Description of the cumulative update package for Lync 2010 for Android: December 2012

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Workaround

To work around the issue, sign in to another client on a computer in a Lync Server 2010 environment, such as a Lync 2010 client.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

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Article Info
Article ID : 2793824
Revision : 1
Created on : 1/7/2017
Published on : 12/28/2012
Exists online : False
Views : 197