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Internet Explorer freezes when you connect to the OWA several times in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You configure Integrated Windows authentication for the Outlook Web App (OWA) in a Microsoft Exchange Server 2010 environment.
  • You open a new tab in Internet Explorer 7 or Internet Explorer 8.
  • You connect to the OWA, and then close the Internet Explorer tab.
  • You repeatedly open and close a new tab to connect to the OWA. For example, you open and close a new tab to connect to the OWA seven times.
In this scenario, Internet Explorer freezes. After some time, you receive a time-out error message.

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Cause

This issue occurs because the Exchange server creates an asynchronous request that does not correctly close a connection.

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Resolution

To resolve this issue, install the following update rollup:
2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about how to configure Integrated Windows authentication, go to the following Microsoft website:For more information about how the method that is used to open a connection, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2793488
Revision : 1
Created on : 1/7/2017
Published on : 2/12/2013
Exists online : False
Views : 305