Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot use the search function to search for mailbox items in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

You cannot use the search function to search for mailbox items in a Microsoft Exchange Server 2010 environment. This issue typically occurs if the mailbox in the environment contains documents that have large file sizes.

↑ Back to the top


Cause

This issue is caused by a deadlock issue in the Msftesql.exe process. Exchange Server 2010 uses the Msftesql.exe process as an indexing service.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about Exchange Search, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2793278
Revision : 1
Created on : 1/7/2017
Published on : 2/12/2013
Exists online : False
Views : 288