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Declined meeting request is added back to your calendar after a delegate opens the request in Outlook 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You use Microsoft Outlook 2010 in a Microsoft Exchange Server 2010 environment.
  • You create a delegate and then select the My delegates and me option in the Delegates setting in Outlook 2010.
  • You receive a meeting request, and then you decline the meeting request by using one of the following:
    • Outlook Web App
    • A device that uses Exchange Web Services (such as a BlackBerry)
    • A device that uses Exchange ActiveSync (such as a Windows Phone-based device or an iPhone)


    Note After you do this, the meeting request is no longer displayed in your calendar.
  • The delegate opens the meeting request by using Outlook 2010 in online mode.
In this scenario, the meeting request is displayed in the delegate’s mailbox with the Received for ManagersName. Please respond status. Additionally, after the delegate opens the meeting request, it is added back to your calendar with the Tentative status.

You expect the meeting request to be displayed in the delegate’s mailbox with the Received for ManagersName. ManagersName has declined this meeting status. Additionally, the meeting request should not be added back to your calendar.

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Cause

This issue occurs because the PR_SCHDINFO_APPT_TOMBSTONE property of the meeting request is not set when you decline it by using Outlook Web App, an Exchange Web Services-based device, or an Exchange ActiveSync-based device. Therefore, Outlook 2010 does not detect the meeting rejection, and the meeting request is added back to your calendar after the delegate opens it.

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Resolution

To resolve this issue, install Exchange Server 2010 Service Pack 3 (SP3) on the Exchange Server 2010 servers. For more information about Exchange Server 2010 SP3, click the following article number to view the article in the Microsoft Knowledge Base:

2808208 Description of Exchange Server 2010 SP3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the PR_SCHDINFO_APPT_TOMBSTONE property, go to the following Microsoft website:For more information about the Record structure of the PR_SCHDINFO_APPT_TOMBSTONE property, go to the following Microsoft website:The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2787500
Revision : 1
Created on : 1/7/2017
Published on : 2/22/2013
Exists online : False
Views : 306