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Mailbox on a mobile device is not updated when EAS is configured in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

When Microsoft Exchange ActiveSync (EAS) is configured to synchronize a mailbox on a mobile device with an Exchange 2010 Mailbox server, the mailbox on the device is not updated.

Note This issue may reduce the battery life of the mobile device.

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Cause

This issue occurs because the Exchange 2010 Mailbox server responds to a ping command that is sent from the device when message items are changed. Then, the device sends a synchronization request to the server. However, the server responds to the synchronization request but does not change any of the message items. Therefore, a loop occurs between the ping commands and the synchronization requests.

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Resolution

To resolve this issue, install the following update rollup:
2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about EAS, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2783771
Revision : 1
Created on : 1/7/2017
Published on : 2/18/2013
Exists online : False
Views : 318