Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

AutoPreview feature does not work when you use Outlook in online mode in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You use Microsoft Outlook in online mode in a Microsoft Exchange Server 2010 environment.
  • You move email messages between folders.
  • The target folder has the AutoPreview feature enabled.
In this scenario, the AutoPreview feature may not work in the target folder. Specifically, you can only see some fields such as the sender name, date, and subject on one line. You expect the first three lines of the message body to also be displayed.

↑ Back to the top


Cause

This issue occurs because the Exchange Information store uses an optimization that does not read the body of the source message when the store moves messages to the target folder. Therefore, the PR_BODY property is not in the message header table, so no message body is displayed.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about how to enable the AutoPreview feature, go to the following Microsoft website:For more information about the PR_BODY property, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2737046
Revision : 1
Created on : 1/7/2017
Published on : 2/12/2013
Exists online : False
Views : 327