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Incorrect time zone in a notification when the Resource Booking Attendant declines a meeting request from a user in a different time zone in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You create a resource mailbox on a Microsoft Exchange Server 2010 mailbox server.
  • You enable the Resource Booking Attendant for the resource mailbox to accept meeting requests automatically.
  • A user sends a meeting request to the resource mailbox. The user’s time zone differs from the time zone of the mailbox server.
  • The meeting request conflicts with an existing meeting.
  • The user receive the following notification:
    Your request was declined because there are conflicts.
In this scenario, the time zone that is listed in the notification is the time zone of the mailbox server instead of the user’s time zone.

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Cause

This issue occurs because the Resource Booking Attendant uses the time zone of the mailbox server incorrectly when it processes the time conflict.

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Resolution

To resolve this issue, install the following update rollup:
2706690 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about how to manage and schedule resource mailboxes, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2723383
Revision : 1
Created on : 1/7/2017
Published on : 8/14/2012
Exists online : False
Views : 328