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Duplicate contacts are created when you synchronize a mobile device by using Exchange ActiveSync


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Symptoms

Duplicate contacts may be created when you synchronize your mobile device by using Microsoft Exchange ActiveSync. The duplicate contacts are synchronized to the user's mailbox on Microsoft Exchange Server.�

Additionally, contacts may be duplicated multiple times. Therefore, many contacts may be displayed in Microsoft Outlook and in Microsoft Outlook Web App.

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Cause

This issue occurs because the Contact application on the mobile device crashes.

STATUS

This issue is currently under investigation by the mobile device manufacturer.

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Workaround

To work around this issue in Microsoft Outlook 2010, follow these steps:
  1. Disable synchronization for the Contacts folder. To do this, follow the steps provided by the device manufacturer.
  2. Export the contents of the Outlook Contacts folder to a comma separated values (CSV) file. To do this, follow these steps:
    1. Start Outlook 2010.
    2. Click File, click Open, and then click Import.
    3. In the Import and Export window, click Export to a file.
    4. In the Export to a file window, click Comma Separated Values (DOS) or Comma Separated Values (Windows), and then click Next.
    5. Click the folder that contains your contacts, and then click Next. For example, click Contacts.
    6. Click Browse.
    7. Select a file system location where the CSV file will be stored, type a name for the file in the File name box, and then click OK. For example, click Desktop, type Contacts in the File name box, and then click OK.
    8. Click Next, and then click Finish.

      Note We recommend that you verify the contents of the CSV file before you go to the next step. We also recommend that you back up the Outlook Contacts folder or back up the CSV file that you created in step 2G before you go to the next step.
    9. Delete the contents of the Contact folder in Outlook.
  3. Import the contents of the CSV file into Outlook. To do this, follow these steps:
    1. Start Outlook 2010.
    2. Click File, click Open, and then click Import.
    3. Click Import from another program or file, and then click Next.
    4. In the Import a file window, click Comma Separated Values (DOS) or Comma Separated Values (Windows), and then click Next.
    5. Click Browse, locate and then click the CSV file that you created in step 2, and then click OK.
    6. Click Do not import duplicate items, and then click Next.
    7. Under Select destination folder, click Contacts, click Next, and then click Finish.
Note These steps may not remove all the duplicate contacts. You may have to open the CSV file in Microsoft Excel, manually remove the duplicate contacts, and then import the file into Outlook.

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More information

For more information about how to remove duplicate records, visit the following Microsoft website: The issue that is described in the "Symptoms" section is related to the high CPU usage issue that can occur when you try to synchronize many contacts. For more information about this issue, see the following article in the Microsoft Knowledge Base:

2711053 High CPU usage when you synchronize a mobile device to an Exchange Server CAS

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Keywords: KB2711181, kbtshoot, kbprb, kbsurveynew

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Article Info
Article ID : 2711181
Revision : 2
Created on : 5/17/2012
Published on : 5/17/2012
Exists online : False
Views : 401