Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The action couldn’t be completed. Please try again." error message when you use OWA to perform an AQS search that contains "Sent" or "Received" in an Exchange Server 2010 SP1 environment


View products that this article applies to.

Symptoms

In a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment, you use Outlook Web App (OWA) to search for items by using Advanced Query Syntax (AQS). The search contains the keyword Sent or Received. For example, you type Sent:Yesterday and start the AQS search. In this scenario, no item returns, and you receive the following error message:

The action couldn't be completed. Please try again.

↑ Back to the top


Cause

This issue occurs because the Exchange Search service disables indexing of the mailbox database for AQS queries that contains the keyword Sent or Received in OWA.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about Exchange Search, visit the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2628154
Revision : 1
Created on : 1/7/2017
Published on : 3/25/2013
Exists online : False
Views : 347