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485 error when the QoE reports cannot be delivered to a Monitoring server in Lync Server 2010


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Symptoms

Consider the following scenario: 
  • You have a Microsoft Lync Server 2010 environment that has a Monitoring server installed.
  • The Lync Server 2010 server interacts with an IP-Private Branch Exchange (PBX) device.
  • You add two users to the environment. 
  • The users have the same Direct Inward Dialing (DID) number. The extensions on the DID numbers are different.
  • One user makes a Public Switched Telephone Network (PSTN) call.
In this scenario, the Quality of Experience (QoE) reports cannot be delivered to the Monitoring server. Additionally, an ambiguous 485 error is logged in the trace log when the Lync Server 2010 Front-end server tries to perform a reverse name lookup on the QoE request from the Mediation server.

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Cause

This issue occurs because the extension of the number is not parsed correctly on the Lync Server 2010 server.

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Resolution

To resolve this issue, install the following cumulative update:
2514980 Description of the cumulative update for Lync Server 2010: November 2011


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More Information

For more information about the overview of the QoE Monitoring server, visit the following Microsoft website:


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Keywords: kbqfe, kbsurveynew, kbfix, kbexpertiseadvanced, kb

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Article Info
Article ID : 2621835
Revision : 1
Created on : 1/7/2017
Published on : 11/19/2011
Exists online : False
Views : 364