Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot view the message delivery report of a signed email message by using Outlook or OWA in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

When you send a signed email message in a Microsoft Exchange Server 2010 environment, you cannot view the message delivery report by using Microsoft Office Outlook or Microsoft Outlook Web App (OWA). Additionally, you receive the following error message on the Delivery Reports page:
Delivery Reports don’t support tracking messages of this type.

↑ Back to the top


Cause

This issue occurs because the delivery report does not support the IPM.Note.SMIME.MultipartSigned message class.


↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about the MessageClass element, visit the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2579982
Revision : 1
Created on : 1/7/2017
Published on : 2/13/2012
Exists online : False
Views : 358