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The Microsoft Exchange RPC Client Access service crashes intermittently on an Exchange Server 2010 server


Symptoms

The Microsoft Exchange RPC Client Access service crashes intermittently on a Microsoft Exchange Server 2010 server. Additionally, the following event is logged:

Notes
  • This issue typically occurs when a delegate of a mailbox accesses the mailbox, mailbox audit logging is enabled and the Microsoft Exchange Active Directory Topology service is stopped on the server.
  • When this issue occurs, clients cannot connect to the Exchange Server 2010 server.

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Cause

This issue occurs because a System.InvalidOperationException exception occurs.

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Resolution

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about mailbox audit logging, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

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Article Info
Article ID : 2536517
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 281