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It takes a long time to return results when you perform an Advanced Find search on a mailbox by using Outlook in online mode in an Exchange Server 2010 SP1 environment


Symptoms

Assume that you perform an Advanced Find search on a mailbox by using Outlook in online mode in a Microsoft Exchange Server 2010 Service Pack 1 (SP1) environment. In this situation, it takes a longer time to return results compared to a Microsoft Exchange Server 2007 environment or a Microsoft Exchange Server 2010 RTM environment.

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Cause

This issue occurs because Exchange Server 2010 SP1 builds a restriction tree for a search.

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Resolution

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Exchange Search, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbhotfixrollup, kbexpertiseinter, kb

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Article Info
Article ID : 2536494
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 273