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The Microsoft Exchange Information Store service crashes occasionally when you run an Exchange aware antivirus application on an Exchange Server 2010 Mailbox server


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Symptoms

When you run an Exchange aware antivirus application on a Microsoft Exchange Server 2010 server that has the Mailbox server role installed, the Microsoft Exchange Information Store service crashes occasionally. Additionally, the following events are logged in the Application log:


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Cause

This issue occurs because the Store.exe process does not verify whether the restriction on an email message is valid after an Exchange aware antivirus application removes the attachment.

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Resolution

To resolve this issue, install the following update rollup:
2608646 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 1

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Workaround

To work around this issue, disable the Exchange aware antivirus application on the Exchange server that has the Mailbox server role installed.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2535289
Revision : 1
Created on : 1/7/2017
Published on : 10/31/2011
Exists online : False
Views : 273