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You cannot receive email messages on a mobile phone by using ActiveSync in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Assume that you try to synchronize a certain mobile phone on a Microsoft Exchange Server 2010 mailbox by using ActiveSync. In this situation, you cannot receive email messages on the mobile phone. Additionally, the mobile phone crashes.

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Cause

This issue occurs because ActiveSync sends an empty ContentID element for an email message. However, certain mobile phones cannot handle an empty ContentID element value.

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Resolution

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the ContentID element, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

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Article Info
Article ID : 2518850
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 328