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A short audio delay occurs after a RGS agent accepts a call in a Lync Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You deploy Microsoft Lync Server 2010 together with the Response Group Service (RGS) on a computer.
  • The RGS agent uses a device that is running Microsoft Lync 2010 Phone Edition.
  • A user calls the RGS, and then the RGS agent accepts the call.
In this scenario, there is a short audio delay before the RGS agent can hear the caller speaking. However, the caller can hear the RGS agent speaking during this time.

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Cause

This issue occurs because the RGS takes several seconds to establish a connection between the caller and the RGS agent.

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Resolution

To resolve this issue, install the following cumulative update:
2496325 Description of the cumulative update package for Lync 2010: April 2011

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Response Group Service, visit the following Microsoft website:

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Article Info
Article ID : 2517739
Revision : 1
Created on : 1/7/2017
Published on : 4/4/2011
Exists online : False
Views : 206