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Internet Explorer 8 may stop responding when you browse some webpages in Windows 7 or in Windows Server 2008 R2


View products that this article applies to.

Symptoms

On a computer that is running Windows 7 or Windows Server 2008 R2, you use Windows Internet Explorer 8 to browse some webpages. In this situation, Internet Explorer 8 may stop responding. Additionally, the current webpage is not displayed.

Note This issue occurs only on a computer that is running Windows 7 or Windows Server 2008 R2 that has Internet Explorer 8 installed.

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Cause

This issue occurs because of a bug in the download code path of Internet Explorer 8. Specifically, when the network connection is disconnected by an authentication process (for example, Basic, Digest, or NTLM processes), Internet Explorer 8 cannot manage downloads correctly.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 or Windows Server 2008 R2. Additionally, you must have Internet Explorer 8 installed.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
  • The MANIFEST files (.manifest) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MANIFEST files and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTime
Jsproxy.dll8.0.7600.1638548,12814-Jul-200901:15
Wininet.dll8.0.7600.20904982,01618-Feb-201105:58
Wininetplugin.dll1.0.0.168,60814-Jul-200901:16
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTime
Jsproxy.dll8.0.7600.1638564,51214-Jul-200901:41
Wininet.dll8.0.7600.209041,198,59218-Feb-201106:45
Wininetplugin.dll1.0.0.195,23214-Jul-200901:41
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTime
Jsproxy.dll8.0.7600.16385114,17614-Jul-200901:46
Wininet.dll8.0.7600.209042,200,06418-Feb-201105:18
Wininetplugin.dll1.0.0.1189,95214-Jul-200901:50

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_5015ff4769752b1dd492023e746a1751_31bf3856ad364e35_8.0.7600.20904_none_40a8a2d29786c06a.manifest
File versionNot applicable
File size726
Date (UTC)18-Feb-2011
Time (UTC)18:47
File nameX86_microsoft-windows-i..tocolimplementation_31bf3856ad364e35_8.0.7600.20904_none_1d58b63793063882.manifest
File versionNot applicable
File size43,621
Date (UTC)18-Feb-2011
Time (UTC)18:50
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameAmd64_29e918a2e8d0bfeefea639e33df93a3b_31bf3856ad364e35_8.0.7600.20904_none_f39f516eeaf19300.manifest
File versionNot applicable
File size730
Date (UTC)18-Feb-2011
Time (UTC)18:47
File nameAmd64_f4ff0db8edb0cd7a53ed7d866d287eae_31bf3856ad364e35_8.0.7600.20904_none_a4804815e90e6d53.manifest
File versionNot applicable
File size1,100
Date (UTC)18-Feb-2011
Time (UTC)18:47
File nameAmd64_microsoft-windows-i..tocolimplementation_31bf3856ad364e35_8.0.7600.20904_none_797751bb4b63a9b8.manifest
File versionNot applicable
File size43,625
Date (UTC)18-Feb-2011
Time (UTC)18:54
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_8fd8583f6d783f9e82a7cc04b49d97c0_31bf3856ad364e35_8.0.7600.20904_none_a791c209c6950f09.manifest
File versionNot applicable
File size1,098
Date (UTC)18-Feb-2011
Time (UTC)18:47
File nameIa64_microsoft-windows-i..tocolimplementation_31bf3856ad364e35_8.0.7600.20904_none_1d5a5a2d9304417e.manifest
File versionNot applicable
File size43,623
Date (UTC)18-Feb-2011
Time (UTC)18:47

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2510901
Revision : 2
Created on : 9/18/2018
Published on : 9/18/2018
Exists online : False
Views : 270