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You cannot save attachments in an email message by using OWA if the subject line contains special characters in an Exchange Server 2010 environment


Symptoms

Consider the following scenario:
  • In a Microsoft Exchange Server 2010 environment, you log on to your mailbox by using Outlook Web App (OWA) Premium in Internet Explorer 7.
  • You select an email message that has two or more attachments.
  • The subject line of the email message includes special characters. For example, the subject includes the following characters:
    • /
    • \
    • :
    • *
    • ?
    • "
    • <
    • >
    • |
  • You click Download all attachments to save all attachments into a compressed file.

In this scenario, the File Download dialog box disappears after you click Save. Additionally, the attachments are not saved.

Note
  • This issue does not occur when you use Internet Explorer 8 or Internet Explorer 9. 
  • This issue does not occur when you use OWA Light, which does not provide the zip-download functionality.

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Cause

This issue occurs because the zip-download functionality in OWA does not verify whether the subject line contains invalid characters before it generates the compressed file name.

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Resolution

To resolve this issue, install the following update rollup:
2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Workaround

To work around the issue, perform the following steps:
  1. Click the Forward button to forward the email to yourselves.
  2. Remove these special characters in the subject.
  3. Click the Send button to send the email.
  4. Open the latest received email to save attachments.

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Keywords: kbfix, kbexpertiseinter, kbexpertiseadvanced, kbsurveynew, kb

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Article Info
Article ID : 2499044
Revision : 3
Created on : 9/18/2018
Published on : 9/18/2018
Exists online : False
Views : 264