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“Call was terminated on media connectivity failure.” error message when you make an audio call or a video call that includes a remote Office Communicator user


View products that this article applies to.

Symptoms

You use Microsoft Office Communicator 2007 R2 to make audio calls, video calls or application sharing. When these sessions include a remote Office Communicator user, you may find that the call first connects but then disconnects. Additionally, you receive the following error message:

Call was terminated on media connectivity failure.

However, the call succeeds after you sign out and then sign back in to Office Communicator 2007 R2.

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Cause

This issue occurs because Office Communicator 2007 R2 does not retrieve information successfully from Office Communications Server 2007 R2, Audio/Video Conferencing Edge Server during the login process. Therefore, Audio/Video Conferencing Edge Server appears unavailable when you try to call a remote Office Communicator user.

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Resolution

To fix this problem, install the following cumulative update:

2028888 Description of the cumulative update package for Communicator 2007 R2: July 2010

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2294484
Revision : 2
Created on : 9/10/2018
Published on : 9/10/2018
Exists online : False
Views : 324